Ir al contenido

Bienvenido Hardwarefilico al Foro Benchmarkhardware
Regístrate ahora para acceder a todas las funciones, incluyendo las de la web. Una vez registrado/a y conectado/a, podrás crear temas, responder a temas ya existentes, dar reputación a tus compañeros, recibir y enviar mensajes privados, editar tu perfil, y mucho más dentro del foro.

Este mensaje desaparecerá una vez estés conectado.
Iniciar sesión Crear una cuenta


Foto

¿Qué me puede estar pasando?

- - - - -

  • Por favor identifícate para responder
2 respuestas en este tema

#1
Daezra

Daezra

    Novato

  • Miembro
  • 25 mensajes
  • Provincia:Huelva
Chicos, estoy desesperado. Llevo alrededor de 70 euros gastados en micrófonos.
 
Os explico. Desde hace 4 días, de repente, mi micro dejó de funcionar. Hace unas dos semanas, mi primer micro también dejó de funcionar y al volver a conectarlo me daba un error relacionado con que se había sobrepasado la potencia del usb (no sé cómo explicarlo). El caso es que, tengo un micro nuevo, y el problema está en que cuando lo conecto a un USB 3.0, el ordenador me dice que no se reconoce el dispositivo, y cuando lo conecto en un puerto 2.0, o bien el ordenador no me detecta el micro, o bien me lo detecta con otro nombre y no capta mi voz, o bien la capta pero de una forma irreconocible (completamente robótica, entre cortada e imposible de entender).
 
He probado el micro en un portátil que tengo y va de escándalo.
 
Aquí me pregunto, ¿sabéis por qué puede pasarme esto? ¿Drivers? ¿Corto circuito en la placa base? ¿El propio Windows 10 que da errores?
 
Gracias, familia

Muy orgulloso de mi pequeño monstruo:

 

CPU: Intel Pentium G645

Placa Base: Asus P8H61M LX3 PLUS R20

Ram: Kingston ValueRam DDR3 2GB 1333Mhz

GPU: Asus Geforce GT 630 Silent

F.Alimentación: Eso no sé ni cómo mirarlo...

SSD:¿Un ssd?¿Eso qué es, se come?

Disco Duro: WD Blue 500 Gb

 

Se os cae la baba, eh! :)

 

 


Equipos Wipoid.com

#2
ms0ft

ms0ft

    Miembro

  • Contribuidor
  • 375 mensajes
  • Provincia:Madrid

Tiene pinta de que los usbs se te están jodiento. ¿Has probado con los frontales de la caja o con los traseros también? los frontales no son directos sino que llevan cables/circutos de la torre entre medias por lo que podría ser eso lo que se jode.

 

Si los usb's traseros te fallan podrías tener suerte y ser un tema de drivers, intenta reinstalar los drivers de usb o formatea si te viene bien.


Procesador Intel i7 2700k 4.2 GHz (OC)                             

Refrigeración Thermaltake Water 3.0 Ultimate                     

Gráfica Shappire Tri-X R9 290 4Gb                                                    

Placa Msi Z68A-GD80 (G3)                                              

Memoria Klevv Neo 1866Mhz 4x4 (16GB)                              

Disco sistema Ocz Vertex 3 2x120Gb (Raid 0)                      

Disco juegos Samsung 850 evo 500Gb                                

Disco datos Seagate Barracuda 7200rpm 2x500Gb (Raid 1)

Sonido Sound Blaster Z

Caja NZXT h440

Fuente OCZ ZX Series 850W (80+ Gold)

Monitor LG 34UC79G + Dell U2412M

Teclado Logitech G19

Ratón Logitech  G502 Proteus Core

Alfombrilla Razer Goliathus Control Extended

Altavoces Creative Gigaworks T3 (2.1)

Microfono Sound Blaster Z

Cascos Sennheiser Momentum

 

 


#3
SergioSK

SergioSK

    Miembro

  • Miembro
  • 427 mensajes
  • Provincia:Zaragoza

 

Chicos, estoy desesperado. Llevo alrededor de 70 euros gastados en micrófonos.
 
Os explico. Desde hace 4 días, de repente, mi micro dejó de funcionar. Hace unas dos semanas, mi primer micro también dejó de funcionar y al volver a conectarlo me daba un error relacionado con que se había sobrepasado la potencia del usb (no sé cómo explicarlo). El caso es que, tengo un micro nuevo, y el problema está en que cuando lo conecto a un USB 3.0, el ordenador me dice que no se reconoce el dispositivo, y cuando lo conecto en un puerto 2.0, o bien el ordenador no me detecta el micro, o bien me lo detecta con otro nombre y no capta mi voz, o bien la capta pero de una forma irreconocible (completamente robótica, entre cortada e imposible de entender).
 
He probado el micro en un portátil que tengo y va de escándalo.
 
Aquí me pregunto, ¿sabéis por qué puede pasarme esto? ¿Drivers? ¿Corto circuito en la placa base? ¿El propio Windows 10 que da errores?
 
Gracias, familia

 

Si el mensaje es algo como "se ha sobrepasado la capacidad del puerto concentrador" también podría ser por alimentación, lo que vendría de esa fuente de alimentación que indicas que no sabes ni cual es. 

También puedes echar un ojo en el administrador de dispositivos, en las controladores de USB, ver si hay alguna cosas extraña, en las opciones de ahorro de energia, o como te dice el compañero, en los drivers de la controladora. Pero apostaría al problema de alimentación si el fallo es el que indico. 


I7 6700 // Kraken X62 // Gigabyte GA-H170-D3HP // EVGA GTX 970 FTW 2.0 // 16gb RAM 2133 Hyper X Kingston // SSD 480 220s Transcend // S340 Blue // Corsair RMX Series RM750X

 

Logitech G910 Orion Spark // Logitech G502 // Logitech G633 // Logitech G13





0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos