Jump to content

Sion360

Member
  • Content Count

    13
  • Joined

  • Last visited

About Sion360

  • Rank
    Novato

Profile Information

  • Gender
    Array
  • Provincia:
    Array
  • Intereses
    Array
  1. Ok en llegar a casa paso una captura de hwinfo pero anoche creo recordar que también me ponía esa temperatura y no estoy jugando, esas temperaturas es en el escritorio. Mi placa base es asus x99a. Y si es mucho lío porque no me aclaro con tanto sensor la verdad...
  2. no sé si podrás ver la foto así, es normal la temp #6???? Esto es lo que tienes en un MD privado en twitter
  3. Como puse en el post original ya formatee el PC entero hace 3 días, solo tengo un disco duro. Ahora no estoy en casa pero tengo win10 home y anoche me iba a panel de control actualizaciones y me decía que estaba al día las actualizaciones. Os mandé una captura al twitter de @Benchmarkhardware en un mensaje privado con temperaturas de corsair link, lo podías ojear please.
  4. Acabo de usar el programa y si se reconocen todos los dispositivos pero salen muchos datos en ese programa y sensores, no veo que ponga que algo vaya mal... Tengo la bios actualizada desde hace meses, la descargue de la pagina oficial de asus: soporte: x99a y de ahi todos los drivers que habia de sonido, usb, chipset, lan.... Gracias por tu ayuda pero este fallo parece complicado de ver el porque es por aqui.
  5. Buenas ya lo hice hace un par de días, pasé el DDU y puse los últimos drivers y nada igual. Como puse en el post llegué a formatear el pc incluso y nada. Tengo win 10 home actualizado también.
  6. Mi PC: I7 5930k, asus strix 2080ti, fuente ax1200i, 32gb ram ddr4, ssd m2 500gb. Hola buenas, llevo unos días con muchos problemas jugando a videojuegos que me hacen imposible jugar como por ejemplo estar jugando 5 minutos o a veces menos y de repente bajar los fps a 1-2fps y el PC no responder (shadow Tomb Raider o Assassin oddissey), o intentar jugar a otros juegos y no detectarme la memoria gráfica y ponerme que tengo 0.0gb de memoria y jugar 1 minuto, cerrarse y echarme al escritorio o entrar a opciones gráficas en un videojuego y ponerme una alerta de peligro porque el juego no detecta la memoria gráfica y se puede cerrar (Resident Evil 2 remake). Estuve probando varios juegos más usando msi afterburner y me petan los juegos. He llegado a quitar físicamente la gpu y volverla a conectar al PC y incluso llegué a formatear por si fuera algún driver o algo así y nada, también probé a instalar drivers de nvidia antiguos por probar y nada no hay manera de jugar mas de 10-20 minutos seguidos y es raro porque empieza bien con buenos fps hasta que o se congela la imagen y el PC o se cierran los juegos ya le comento después de jugar minutos. Tengo los últimos drivers de nvidia y nada, estoy muy agobiado ya. Hace unos meses tenía una 1080 en este mismo PC y no tuve ningún problema jugando por eso creo que tiene que ser que esta gpu no funciona bien. Lo expuse en Twitch hace un rato y me dirigieron aquí. Gracias ya no se que hacer si usar la garantía para que la prueben o que.
  7. Yo se lo hice a mi I75820k desde la bios (mi placa base asus x99a) desde el minuto 0 como dices ya que mi pc lo quiero sobre todo para jugar y sin problema. Estos procesadores estan pensados para hacerles OC. Un saludo
  8. Hola buenas queria ayuda con un problema que estoy teniendo desde hace poco, me explico: tengo windows 10 preview build 10074 y en mi pc con un sli de dos gtx 980 de vez en cuando me aparece el mensaje que adjunto a este post. Es un segundo pero me cierra lo que este haciendo, puede ser un problema de la tarjeta grafica? del sli? de drivers (version 350.12)? de windows 10 al ser preview? Me aparece sin estar jugando tambien osea que no tiene nada que ver con las temperaturas o eso creo. A veces lo hace y otras estoy jugando a gta v por ejemplo 2 horas seguidas y sin problema. No se si me explique bien, espero alguna ayuda sobre cual puede ser el motivo del error. Un saludo a la comunidad.
×