Jump to content

isem9

Member
  • Content Count

    35
  • Joined

  • Last visited

  1. Habrá sido un error tras redactarlo desde el móvil, estaba con varias pestañas del foro abiertas. Disculpa el error.
  2. Muy buenas Tengo una 1070 dual de palit y la noto muy calentorra sobre todo el pcb desprende un calor bastante preocupante. Las temperaturas rondan 75/80 con picos de 82 lo que les vienen muy mal a esta serie 10 por temas de frecuencias y estoy pensando en cambiar el disipador por los de artic, en concreto los modelos twin turbo III o twin Turbo II. La diferencia es que uno refrigera los vrm y RAM por detrás es decir soldaduras en pcb y la otra twin turbo II por la carcasa de cada chip( la forma habitual ). No sé hasta qué punto es recomendable refrigerar los chips por sus patillas a la pcb, y si este modo es más efectivo o contrapoducente por el tema de sacar el calor por la soldadura a la pcb y hacer que esta se debilite (dañando la soldadura). Por otro lado mi 1070 sé que genera mucho calor por la pcb y no sé si ponerle este backplate solucionaría este calentamiento o solo con ponerle aletas a las vrm como en el modelo turbo II por la carcasa del chip será suficiente. Otra solución si es verdad que este backplate del turbo III es recomendable es añadirle por la zona de las carcasas del vrm y RAM pero desconozco si al modelo turbo III le caben estas. Si me podeis sacar de dudas o incluso recomendarme otra opción estoy abierto a sugerencias. Del Cooler de palit no me fío nada.
  3. Tras unas semanas fuera del equipo con problemas de artifact me he puesto de nuevo con él. He usado ddu, reinstalado driver y con una instalación de Windows 7 limpia o una instalación de Windows 10 me sigue sucendiendo., Artifact en idle. Estoy 100% seguro que es solo en aplicaciones 2d porque es iniciar el test de gpuz o cualquier bench y el artifact desaparece. Sigo con la idea de que debe de ser algún fallo de diseño en la gráfica, pero antes de meter a modificar hardware me gustaría saber si existe alguna forma de subir los voltaje de idle, y la frecuencia para dejarlas en el límite donde el artifact aparece, es decir a 0.8v (recuerdo que el artifact me aparece en 0.650v 139mhz Core y 405mhz memoria) A 0.8v 1506mhz y 4006mhz frecuencias sin turbo (osea la gráfica usa un mínimo de uso ) desaparece y nada que decir en turbo 1.050v 1873mhz y 4006mhz. He probado con varios driver desde ultimos como los primeros que sacaron con la 1070 de este modelo (palit dual) No sé cuáles son los anteriores a la salida de la serie 20 por si tiene algo que ver. Mi preferencia sería la comentada usar MSI afterburner o evga precisionx para subir los votlaje 2d a 0.8. llevo varias horas intentado esto pero por lo visto MSI afterburner solo puedes dejar constante los voltajes cuando una aplicación 3d entra en funcionamiento. ¿Alguien me podría ayudar a crear un perfil de voltajes tanto 3d como 2d o establecer el voltaje mínimo a 0.8 ?
  4. ¿Qué modelo de placa base es ? No estoy muy puesto en oc de amd pero,¿ y si a los Core que te fallan les bajas el multi individualmente?
  5. Me alegra que ya esté todo perfecto, ahora toca disfrutar.
  6. La BIOS de la placa la has actualizado o tiene versión nueva ?
  7. No creo que sea problema de ssd, pues nada suerte con la devolución. Algunas veces los ordenadores dan dolores de cabeza en algunos casos, luego seguro que es una chorrada. Windows 10 es la versión home o pro?
  8. Pues si estás en garantía, seguramente se te acaben los problemas con tantos cambios al final el hardware que tenga el fallo no lo tendrás. Que marca de SSD es ?
  9. Tienes el modo para utilizar la gpu en discord activado ? ¿Si en placa pones todo en default te siguen los problemas o es solo con el oc al CPU ? Cuando pasan esas cosas es porque la CPU se sobrecarga pero con un ryzen es raro que pase. Puede ser tambien algún Driver o proceso de Windows que esté dando problema, pero ya comentaste que lo has formateado.
  10. El frametime va unido a los fps cuantos más fps menos frametime(tiempo de.respuesta) cuando tengas bajadas de fps los ms del frametime se dispararán. Es normal.
  11. Osea no es por alarmarte de cpu, puede que sigan siendo temas de RAM pero esos errores si encima probando stick individuales siguen apareciendo puede ser o que el lote de RAM estuviese dañado o solo quedaría algún fallo de cpu.
  12. Prueba memtest con un stick solamente, hace un año me encontré con un amigo que le pasaba lo mismo con un i7 7700 y estabamos muy desconcertados porque que una ram falle o un hdd puede ser normal pero que sean los dos stick es poco frecuente, por lo que al ser cores individuales pensamos que era la cpu cosa muy rara, ya que el proceso de fabricacion de cpu esta muy pulido. El caso es que le fallaban con ambos stick por separado y era tambien en el test 6 de memtest (su caso no eran caidas de fps eran BSOD muy frecuentes), no sé que solucion le dió, pero recuerdo que me preguntó sobre si era posible que fuera un defecto del cpu y me quedé asombrado. Si pasaba el memtest con el multihilo quitado, no tenia esos problemas. La verdad que no sé que remedio le dió el caso es que los BSOD los consiguió quitar lo de memtest no sé si lo solucionó tambien.
  13. Tras centrarnos tanto en gráfica, placa base o fuente se me ha pasado por completo algo muy importante. Debido a que estás usando una 2060 y y un ryzen 2600, equipo que puedes jugar a todo en ultra, posiblemente consumas mucha memoria RAM en juego o está está trabajando a bajas frecuencias. Hay un gran salto entre 8 y 16 GB sobre todo si la calidad gráfica en juegos es muy alta. No me refiero a fps medios ( que seguramente también ) serán 5/10 menos con 8 GB. Me refiero a los 1% y los 0.1% estos pueden llegar a ser muy bajos con 8gb si estás usando juegos en sus calidades máximas. Siento mucho no haberte aportado esta información sobre las ram antes, se me había pasado, pero cuándo me he acordado de lo que dijiste sobre benchmark puede que justo en estos la ram no se use con tanta frecuencia. Ahora es cuando respondes que tienes 16gb a 3200 y seguimos con la duda jajaja, espero que esta información te sirva. *Vaya tienes 16 lo acabo de ver en una captura. Pues seguimos igual.
  14. Los voltajes son muy buenos, esas caidas son normales, tensiones preocupantes serían 8V en el rail de 12V, muchos dicen que un 10% de caida de tension o subida no es preocupante eso seria un margen de 1.2V en el de 12. Con soluciones para la gráfica, ¿qué modelo es? Yo intentaría subir el power limit a 110 por si se soluciona (busca una guia de como hacerlo si lo tienes bloqueado en msi afterburner o evga precisionx) ¿probaste la gráfica en otro equipo y da los mismos problemas ?
  15. En los benchmark en temas de score dará buenos, pero pasará lo de potencia y las caidas de fps. Yo probaría si tienes otro equipo de un amigo testear la gráfica para ver si sucede tambien. Explicale a los de coolmod que la gráfica no genera artifact, ni tiene problemas de temperatura, pero tiene un problema en el suministro de potencia que hace que cualquier juego (sea o no demandante) tenga caidas de Fps y son siempre repetitivos (para que vean que no son caidas random que cualquier equipo pueda tener) Por lo que se ven en las capturas que pasaste la potencia no llega ni a su TDP máximo (160W) cuando aparece el power limit la potencia es de 111W. O explicalé tu problema y que te den una solución.
×