Jump to content

microtech

Member
  • Content Count

    6
  • Joined

  • Last visited

  1. Hola : ) Gracias por esa respuesta ya he revisado el panel del nvidia y solo me da la opcion de 120 fps este monitor no es vsyng es freesyng y se lo he desactivado y sigue el mismo problema el manual lo he leido y no me dice nada referente a la tasa de refresco en cuanto a mi targeta grafica hay si que tengo dudas por que es un poco antigua la que tengo es una Geforce GTX 770 no se si eso tenga que ver
  2. Hola Chicos Buenos dias tarde noche Resulta que he comprado el Gigabyte AORUS AD27QD-EK 27" Gaming Monitor todo guapo una monada pero todo los juego y el sistema solo detectan 120 fps y la caja y todo me dice que es 144 y lo he comprado por ese motivo es 144 he estado usando el cable dispalyport no se si es 1.0 o 1.2 el cable no lo dice y si lo dice no lo identifico me podrian dar una ayuda por favor aca les dejo mi sistema Operating System: Windows 10 Pro 64-bit System Model: Z370 AORUS Gaming 5 Processor: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12 CPUs), ~3.7GHz Card name: NVIDIA GeForce GTX 770
  3. si claro de Gigabyte tengo jaja ahora me acuerdo que eso es asus si quieres mi control hablame por discord estoy como microtech en el grupo
  4. no que yo sepa puedo darte control de mi ardenador y lo solucionamos si puedes
  5. Aqui tienes las imagenes http://prntscr.com/kwrbhm http://prntscr.com/kwrcxi mi fuente de poder es Corsair vs 650 segun recuerdo es 80 plus Sobre la pasta térmica ya la he cambiado tres veces para ver si es eso y no veo cambios ademas cuando quito en enfriamiento liquido veo que la pasta no se sale de los voldes ( creo que esta bn de pasta termica y es una calidad que creo buenam e valio 10 Euros ) y el enfriamiento no lo veo flojo ni nada ademas que le instale este mismo modelo a un colega y le funciona bn se como ponerlo ( eso creo si no el de mi colega no funcionara )
  6. Haces unos mese he comprado un 8700k Y lo tenias con ventilador de nox de torre con doble ventilador esta torre me funcionaba bien con el antiguo procesador pero con el i7 era de 70-80 grados solo con chrome abierto he decidido poner enfriamiento liquido y he comprado el kraken x62 de doble ventilador he cambiado la pasta termica de fabrica y aun sigue marcando esas temperaturas pong o la mano en el aire expulsado y no lo siento caliente
×