Jump to content

twitch.tv/bast1k

Member
  • Content Count

    25
  • Joined

  • Last visited

Posts posted by twitch.tv/bast1k


  1. Buenas pues hace 1 año y pico me compré esta grafica de pccomponentes nueva y resulta que llevo ya cosa de 1 año con problemas de rendimiento y algunos fallos ocasionales , no llegan a ser artifacts pero si están relacionados con chrome , el tema es que la gráfica lleva dual bios total que tras mucho trasteo y mirar veo que mi gráfica ha podido estar minando?¿??¿ , lo sé porque le cambiaron ambas bios o eso supongo .

    Total que me bajo la bios que le toca : https://www.techpowerup.com/vgabios/198750/sapphire-rx570-8192-180105

    Inicio desde la dual bios no la original para quitarme de problemas osea que sea en este caso la bios 2 lo hago mediante cmd todo el proceso correcto y cuando boteo con esta bios pantalla en negro , ahora me direis y porque no usas la bios 1 y te quitas de rollos? porque ya que me metido quiero solucionarlo.

    Total que necesito ahora flashear la bios 2 desde la que me funciona pero esta vez bien.

    Dejo foto de GPUZ con la bios actual :

    bfF1OcA.png


  2. Buenas tengo ahora mismo la version F31 y han sacado el dia 16 este update :

     

    F40

    Update AGESA 1.0.0.2 for 3rd Gen AMD Ryzen™ CPU full support

    Note:
    1. If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F31 before F40.
    2. Before update BIOS to F40, you have to install EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU.
    3. Due to BIOS ROM size limited, no Bristol Ridge APU support.

     

    Merece la pena actualizar?  saludos.


  3. Buenas hace poco he comprado una Rx570 de 8gb , antes tenia una 1050ti de 4gb y nunca he tenido ni un tiron el caso es que veo que la gráfica en valores hace cosas raras como downclock en ciertos juegos , bajadas de uso de GPU de 0% a 99% 70%? los fps no bajan de 60 y parece que estoy jugando a 30 " esto creo que es debido a el hdmi " tengo que probar con otro , no se ve esa fluided... dejo algunas capturas de ciertos componentes y specs :

    Procesador ryzen 5 1600x @ 3.8 ghz stock 3,6.

    Placa base : AB350M-GAMING3

    Memorias : Crucial dominator 16gb 4x4 2666mhz

    SSD : SAMSUNG EVO 240gb

    S.O : WIndows 10 PRO

    Tarjeta gráfica: shappire RX 570 pulse edition 8gb.

     

    fXYRJih.jpg

    Temperaturas normales... como se puede apreciar en el video:

     

     

     

     


  4. Buenas estoy buscando una fuente que no pase de los 50€ " si no tengo mas presupuesto"

    Para este equipo en concreto

    Ryzen 5 1600x

    Ab350m

    16gb ram

    RX 580 8gb

    ssd 240 evo samsung

    Unos 5 ventiladores.


  5. Buenas he adquirido hace poco esto y estoy bastante contento la verdad pero quiero saber si las temperaturas y voltajes son los correctos para no cargarme nada..

    Ryzen 5 1600x , actualmente a 4ghz

    PB Gigabyte AB350M- Gaming 3

    Ram 16gb Ballistyx 2666mhz 

    disipador deep cool gammax 400

    La caja es una nztxt 410

    Dejo un video pasando el prime95 lo he tenido 1 hora a esas temperaturas.

     


  6. 7 minutes ago, Rmedive92 said:

    Habiendo cambiado casi todo el pc, no se que decirte la verdad, me pareceria raro que el raton no vaya bien por una fuente de alimentacion con lo poco que consume, pero siendo el tipo de raton que es, que no es la gran cosa yo cortaria por lo sano y pasaria de ese raton de una vez.

    Agradecería que leyeras el post entero ,ya lo cambié y pasa igual es lo que llevo diciendo desde la mitad de el post ya que me lo que me dijiste es que probara el raton en otro pc y lo que hice fue comprar otro , estoy sospechando que fuera la propia alfombrilla no sé ya de pensar.. estoy apreciando un zumbido ahora mismo en la fuente tipo coil whine.


  7. 1 hour ago, Rmedive92 said:

    Seria raro que fuera problema de un SSD en un raton ¿llegaste a probar el raton en otro equipo?

    Como dije desde un principio el raton original antes de cambiar de pc funcionaba perfecto , compré otro y sigue igual incluso diria que peor estoy convencido desde que es el SSD , incluso en bios tenia rubbering en el mouse.


  8. On 3/21/2019 at 12:21 PM, Gonzo said:

     

    He formateado ya minimo 10 veces con diferentes s.o , al parecer viene de el SSD el problema he probado con un hdd de toda la vida y parece que remitió pero me falta hacer pruebas , de todas maneras si es el ssd no hay manera de solucionarlo? me pone que está en buen estado etc.


  9. On 1/3/2019 at 1:12 PM, Rmedive92 said:

    Pues si ya otro raton no te funciona, algo de los USB o controladora de la placa base es

    Hola cambié al final el ratón y sigue igual , cambié tambien la gráfica y puse otro slot de ram a los 8gb que ya tenía.


  10. On 1/1/2019 at 7:22 AM, Rmedive92 said:

    Pues error raro el del ratón, si fuera por culpa de los USB por alimentacion o inestabilidad te fallaria en casi todo que conectaras por el. Al formatear tanto supongo que no es por software o por un software en especifico que tengas tu instalado y en los demas pc no.

    La verdad que es bastante peculiar el error, yo por un raton aukey la verdad que no me rallaria mucho y pillaria otro . Con otros ratones no ocurre el mismo error no ?

    Hoy he comprado otro nada de el otro mundo un tacens mars para no gastar mucha pasta por si no funcionaba... y sigue igual.


  11. 24 minutes ago, Rmedive92 said:

    Pues error raro el del ratón, si fuera por culpa de los USB por alimentacion o inestabilidad te fallaria en casi todo que conectaras por el. Al formatear tanto supongo que no es por software o por un software en especifico que tengas tu instalado y en los demas pc no.

    La verdad que es bastante peculiar el error, yo por un raton aukey la verdad que no me rallaria mucho y pillaria otro . Con otros ratones no ocurre el mismo error no ?

    No me falta probar en mi pc otro y comento , saludos.


  12. 7 hours ago, Gonzo said:

    Pero lo has probado, en otro PC ahora con el fallo en tu PC?

    Según el video, parece que es un fallo que hacía el Adrenaline de AMD, pero claro de hace mas de 1 año, quedaría algo descartado, sobre todo, porque tengo el adrenaline instalado en 2 equipo y no dan ningún problema y eso que son los de cacharreo.

    Tras probar lo del ratón, por descartarlo. (ya ya que funcionaba en el otro, pero eso no quita que ahora no funcione y de problemas en el actual) yo además probaría un ratón cualquiera en el equipo actual, para descartar perífericos y problemas de hardware. Que es una prueba, rápida, fácil y sin complicaciones. Porque la otra, es cambiar la GPU y hacer pruebas.

    De drivers a priori, formateando 3 veces como comentas, descartaría problemas dee drivers.

    Probaré con otro ratón comento en unos dias gracias.
     

     


  13. On 12/28/2018 at 11:51 AM, Gonzo said:

    Pues lo cierto que todo apunta a eso... Prueba a cambiar el ratón a otro puerto USB o incluso probarlo en otro PC. Pero que se quede pillado, tiene pinta que es el sensor óptico del ratón o similar. No creo que sea culpa directa del PC a priori, y más siendo nuevo. Si el ratón funciona bien en otro PC y se descarta, bien optaría por formatear el PC, no sea que tengas algo, que, de problemas en Windows, pero la verdad, lo veo poco probable.

    Buenas el pc está formateado unas 3 veces ya , he probado tanto en los puertos usb 3.0 como en los 2.0 , el raton lo tenia en el anterior pc y nunca me dio ningun problema la verdad , he desmontado y montado el pc entero por mi cuenta y no veo nada raro me pasa esto https://www.youtube.com/watch?v=0M3mbxKF1kAç

     

    Algunas fotos por si veis algo raro , bios actualizada y drivers al dia , https://imgur.com/a/eJ3dAH4


  14. Tienes algun problema con el dual-channel de las mismas , prueba a ponerlas en los slots correspondientes para ello mira el manual de la placa base , doy por echo de que tienes la bios actualizada a la ultima version y no tienes cargado ningun profile de overclock.


  15. Drivers , bios actualizada de la PB , incluso miraría que tipo de alimentación "fuente" estas usando pero como dices que solo es en el lol presupongo que será algo en condiciones , actualiza directX y pulsa windows+G ingame para activar el modo de juego en el interior de el juego , saludos.


  16. Hola no me parecen temperaturas altas para nada con esa config , cosas a determinar son el flujo de aire en la caja entrada y salida de el mismo que esté correctamente , el tipo de pasta termica que usaste para el montaje de la RL? aun así ese micro tiene un tdp bastante alto y las gráficas amd son bastante calentitas y aguantan en muchos casos los 85º+ , nada por lo que preocuparse y mas si estás haciendo streaming donde estaras consumiendo recursos a saco , yo esperaría la opinión de un experto para configs de overclock , por cierto que temperatura ambiente tienes en la habitación? .


  17. Prueba desconectar cosas innecesarias , cdrom , ventiladores , cosas que no necesites y consuman esos wats de mas , prueba si así pasando un benchmark tipo unigine heaven "benchmark" no te pasa , tampoco descartes actualizar la bios o ver al menos en la web de el fabricante si hay actualizaciones que puedan o tengan que ver con tus sintomas , supongo que drivers estarán al dia si no también puedes mirar , saludos.


  18. Buenas pues resulta que compré este pc con las siguientes caracteristicas y bueno el problema es que dan como micro tirones en el mouse sobre todo si paso por encima de sitios que muestren información en el buscador y en juegos , no es mucho pero si se nota que se queda como 1 milisegundo pegado , algunas specs:

     

    Microprocesador :Intel core i5 - 7400

    Placa : z270-a pro

    Ram : 2x4 Corsair vengenace 2400mhz

    Fuente : enermax 500W naxn

    Tarjeta gráfica : RX 560 4gb "Aqui veo que en vez de ir a 16x el pci-e va a 8x"

    SSD: Samsung SSD 850 EVO 250gb  SATA600/600

    Disipador de stock , temperaturas no sobrepasan los 50º ni en full.

     

    Raton aukey  y un teclado Bluestork keyz  #3

     

    Bios actualizada , ya no se que mirar mas sinceramente se me escapa de las manos.

×