Jump to content
Sign in to follow this  
Matosaurus T-Rex

El cable de mi mando de ps3 se ha quemado al conectarlo al pc

Recommended Posts

Bueno, hace un par de días quería jugar una cosa en el pc, por ello conecté por primera vez el mando de mi ps3 al pc, y al segundo día noté olor a quemado... Resulta que el cable de la ps3 se me ha quemado por donde el cable se conecta al mando, y me he quedado to' loca.

¿Alguno sabe por qué ha podido ser? s:

Pd: Estaba conectado al usb

Pd2: Solo he jugado como 4 horas al día...

Share this post


Link to post
Share on other sites

Yendo a raíz del post de Borja, un mal suministro eléctrico, mayormente provocado por una mala fuente de alimentación, puede provocar que los puertos USB reciban un voltaje erróneo y con ello cabe la posibilidad de sobrecargar el cable y en consecuencia, recalentarlo y fundirlo.

Share this post


Link to post
Share on other sites

Placa base: Asrock 970 Pro3 R2.0

Fuente: Tacens radix vii ag 600w 80 plus silver (he leído por ahí que la talibán es la nox urano, ¡¿realmente explota?!)

Tarjeta gráfica: AMD Radeon HD 7700 serie

HDD: Uno muy feo de hace años, no quiero ni ponerlo por la vergüenza que da...

Procesador: AMD FX-4350 Q-C 4.20 Ghz4x

Memoria RAM: G.Skill DDR3 1866 8gb (2x4gb) CL9 PC3-14900

Disipador: (CREO) Cooler Master Hyper 412S CPU Cooler

 

Dani (si puedo tutearte así), llegué a pensar eso, pero solo me ha pasado justo cuando he conectado el mando, he llegado a tener el móvil conectado durante horas (soy muy noob en la tecnología, no sé si eso afectará o no ;_; )

Share this post


Link to post
Share on other sites

Bueno, hace un par de días quería jugar una cosa en el pc, por ello conecté por primera vez el mando de mi ps3 al pc, y al segundo día noté olor a quemado... Resulta que el cable de la ps3 se me ha quemado por donde el cable se conecta al mando, y me he quedado to' loca.

¿Alguno sabe por qué ha podido ser? s:

Pd: Estaba conectado al usb

Pd2: Solo he jugado como 4 horas al día...

 

 

Pueden ser mil cosas el fallo, desde el propio mando, que justo ahí, en las uniones y con el tiempo ( al enrollar el cable con el propio mando ) ha sufrido desgaste y ha acabado con un corto... ha una sobre tensión, aunque lo mas común en este caso, es el problema de enrollar el mando...

Share this post


Link to post
Share on other sites

Aquí tienes una captura, espero que te sirva http://prntscr.com/8fjdjo

 

 

Pueden ser mil cosas el fallo, desde el propio mando, que justo ahí, en las uniones y con el tiempo ( al enrollar el cable con el propio mando ) ha sufrido desgaste y ha acabado con un corto... ha una sobre tensión, aunque lo mas común en este caso, es el problema de enrollar el mando...

 

No enrollo el mando, me da muchísimo palo ;_;

 

Pd: ¡Gracias a los dos por responder! Se me olvidó decirlo antes

Share this post


Link to post
Share on other sites

Tampoco están tan mal los voltajes, y si dices que el mando no lo enrollabas, como no sea del mismo puerto.. aunque supongo que no te sucedió con nada más ¿verdad?¿usas ese puerto usb habitualmente? Podría simplemente haber salido malo el cable, pues como dice Gonzo, pueden ser mil cosas.

Share this post


Link to post
Share on other sites

Ahora que lo pienso, conecté el cable en un puerto usb que está colorido, o sea, en vez de ser negro como los demás es azul (el pc tiene decorados azules), ¿podría ser eso? Por otra parte, no he tenido ese tipo de problemas con ningún otro aparato que he conectado en los demás puertos usbs

Share this post


Link to post
Share on other sites

Si hubiera sido nada más conectarlo, conectándolo a los USB frontales, hubiera dicho que has conectado mal los cables que van de la placa base a los frontales. Pero que pase después de unos días, sólo se me ocurre que es el cable. Ahora a ver dónde te ha hecho el corto, si en el cable o en el mando. Normalmente, suele pasar en el cable y más si es debido a contacto entre cables.

Share this post


Link to post
Share on other sites

Yo tengo una tacens por que en mis tiempos de cateto al cuadrado era ver al GAMER ya deberia de ser la repera pero mi fuente no me esta dando problemas... y mira que tiene alimentacion continua mi placa. Bueno eso debe de ser el usb por que puede tener alguna rotura externa, vamos algun hilillo suelto y haya hecho una especie de corto circuito. A mi me paso con un cargador de pilas casero y no me di cuenta que un hilillo del cable hacia el + estaba suelto, acto seguido la pila exploto al conectarla al enchufe (de pequeño hacia experimento raros con mi primo)

 

Enviado desde mi Y635-L01 usando Benchmarkhardware

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×