Jump to content
javicamarinas

Procesador al 90% con FIFA

Recommended Posts

Hola a todos. He observado que cuando juego al FIFA 16 o al 15 mi pc se vuleve lento cuando inicio un partido y la cpu comienza a estar al 90% o incluso 100% de su uso total. Con los otros juegos me va mui bien el pc. Tengo un intel i5 de 4 nucleos a 3,4 GHz y una tarjeta gráfica Nvidia GTX 760 2GB.

 

Los drivers están actualizados y he probado a poner la configuracion a minimos y sigue lento. Ayuda!

Share this post


Link to post
Share on other sites

Buenas!

 

Supongo que te refieres al uso general de la CPU. Comprueba el porcentaje de uso de la CPU en el proceso del fifa o simplemente péganos un pantallazo ordenado por uso de cpu del admin de tareas en la pestaña de procesos. Porque habría que revisar a ver si es el juego el que se come un 100% o es que sencillamente tiene un alto uso de CPU por partidas contra IA o estar bien paralelizado.

 

Saludos!

Share this post


Link to post
Share on other sites

Os comento. El ordenador me consume entre un 20-50% del procesador normalmente haciendo cualquier cosa. Cuando inicio el FIFA ese uso del procesador se mantiene entre el 40-60%. Cuando paso a jugar a los entrenamientos estos que ponen antes del partido el juego se va a 60-70%. Y finalmente, cuando juego el partido, el procesador pasa a estar al 99-100% de uso, y a veces, observando el administrador de tareas, a este le aparece los cuadrados negros, es decir, que no me sale ni la grafica de uso de cada nucleo ni el uso en % del procesador.

Share this post


Link to post
Share on other sites

Vale, entonces el FIFA no es el problema, como suponía. Tienes un uso de procesador en idle EXAGERADO. Tu micro no puede estar por encima de un 10% sin hacer nada, 15% en el peor de los casos.

 

Que te esté usando entre un cuarto y la mitad de la capacidad de cómputo de tu CPU es un consumo de recursos excesivo que deja muy poca cosa para que el juego pueda usar. Casi te garantizo que si juegas sin ser contra la máquina (IA), no vas a tener problema. El problema surge cuando el juego carga la IA a procesar en la CPU, que ésta no tiene recursos suficientes para procesar todo lo que se le envía y por eso al llegar al 90-100% el juego te va mal.

 

Te recomendaría que localices los procesos que te están comiendo tantísimo uso de cpu en idle(en escritorio sin hacer nada) y o los cierres antes de jugar u optimices en general tu sistema para que no te pase en ningún momento.

 

Con eso deberías de tener micro suficiente para el juego, no creo que necesites más velocidad por ahora.

 

Saludos!

Share this post


Link to post
Share on other sites

Buenas, antes que nada por favor actualiza tu foto de perfil :)

 

Sobre tu problema, yo probaría a reinstalar el FIFA, porque si dices que no te ocurre con ningún otro, entonces lo más normal es que esté causado por este, además de que yo tengo instalado el 14 y no me ocurre nada parecido.

 

Edito: Acabo de ver el post de Rankor y yo probaría lo que te dice antes de volver a descargar todo.

 

Enviado desde mi bq Aquaris 5 usando Benchmarkhardware

Share this post


Link to post
Share on other sites

Vale, entonces el FIFA no es el problema, como suponía. Tienes un uso de procesador en idle EXAGERADO. Tu micro no puede estar por encima de un 10% sin hacer nada, 15% en el peor de los casos.

 

Que te esté usando entre un cuarto y la mitad de la capacidad de cómputo de tu CPU es un consumo de recursos excesivo que deja muy poca cosa para que el juego pueda usar. Casi te garantizo que si juegas sin ser contra la máquina (IA), no vas a tener problema. El problema surge cuando el juego carga la IA a procesar en la CPU, que ésta no tiene recursos suficientes para procesar todo lo que se le envía y por eso al llegar al 90-100% el juego te va mal.

 

Te recomendaría que localices los procesos que te están comiendo tantísimo uso de cpu en idle(en escritorio sin hacer nada) y o los cierres antes de jugar u optimices en general tu sistema para que no te pase en ningún momento.

 

Con eso deberías de tener micro suficiente para el juego, no creo que necesites más velocidad por ahora.

 

Saludos!

Gracias Renkor. Voy a probar a jugar con dos jugadores y te comento como va el % de procesador. Conoces algun programa para mirar que % utiliza cada proceso en el procesador? Gracias!

Share this post


Link to post
Share on other sites

Bueno, os dejo tres imagenes en las que se aprecia el porcentaje de uso cuando juego un partido, cuando no juego el partido y cuando no hago nada en el pc. El partido lo he jugado con 2 jugadores, es decir, sin IA.

 

http://subefotos.com/ver/?e2c6d236a777619490ce52f4e29c9014o.png

 

http://subefotos.com/ver/?fdb3777c5673b7157d0119d6aab2bd34o.png

 

http://subefotos.com/ver/?3bda57cf24eb5073fbb1aa0852e6b95ao.png

Share this post


Link to post
Share on other sites

Bueno, os dejo tres imagenes en las que se aprecia el porcentaje de uso cuando juego un partido, cuando no juego el partido y cuando no hago nada en el pc. El partido lo he jugado con 2 jugadores, es decir, sin IA.

 

http://subefotos.com/ver/?e2c6d236a777619490ce52f4e29c9014o.png

 

http://subefotos.com/ver/?fdb3777c5673b7157d0119d6aab2bd34o.png

 

http://subefotos.com/ver/?3bda57cf24eb5073fbb1aa0852e6b95ao.png

Buenas!

 

Dale a la flechita de la derecha que hay a la derecha de las pestañas "Rendimiento, "Funciones de Red", etc, con eso debería aparecerte una pestaña llamada procesos. Si no te apareciera con ella, prueba dándole a la que señala a la izquierda. Si aún así no te apareciera la pestaña, pulsa en "Monitor de recursos..." en esa misma pestaña de Rendimiento en la que estás en los pantallazos que has mandado.

Si has accedido a la pestaña de "Procesos" por el primer método, clica en "CPU" para que te ordene los procesos por uso de la misma.

Si has accedido a Monitor de recursos, en la pestaña "Información general" despliega el menú CPU y ordena como en el paso anterior pero clicando en la subpestaña "uso medio de CPU.

 

Y sácale un pantallazo a eso para revisar qué te está consumiendo exactamente esa cantidad de micro si no eres capaz de identificarlo tú, para que te echemos un cable.

 

Saludos!

 

PD: Por cierto, ¿Tienes puesto en opciones en el FIFA que se limiten los fps a 60 no? Da problemas al parecer si lo tienes sin límite.

Share this post


Link to post
Share on other sites

Buenas!

 

Dale a la flechita de la derecha que hay a la derecha de las pestañas "Rendimiento, "Funciones de Red", etc, con eso debería aparecerte una pestaña llamada procesos. Si no te apareciera con ella, prueba dándole a la que señala a la izquierda. Si aún así no te apareciera la pestaña, pulsa en "Monitor de recursos..." en esa misma pestaña de Rendimiento en la que estás en los pantallazos que has mandado.

Si has accedido a la pestaña de "Procesos" por el primer método, clica en "CPU" para que te ordene los procesos por uso de la misma.

Si has accedido a Monitor de recursos, en la pestaña "Información general" despliega el menú CPU y ordena como en el paso anterior pero clicando en la subpestaña "uso medio de CPU.

 

Y sácale un pantallazo a eso para revisar qué te está consumiendo exactamente esa cantidad de micro si no eres capaz de identificarlo tú, para que te echemos un cable.

 

Saludos!

 

PD: Por cierto, ¿Tienes puesto en opciones en el FIFA que se limiten los fps a 60 no? Da problemas al parecer si lo tienes sin límite.

 

http://subefotos.com/ver/?a84af1f95beb4353f4d65d21ccdc9701o.png

 

Esos son los procesos que estan abiertos a la hora de jugar un partido en el FIFA. Los fps los he probado a ponerlos sin limite y con limite de 60 y 30 pero sigue lento.

 

PD: en ese momento estaba usando el social club de rockstar pero cuando no lo uso tambien me va lento.

Share this post


Link to post
Share on other sites

Buenas, sí que te está usando el juego toda la CPU. Y me huelo el porqué... A ver si es.

 

Haz una cosa, entra en la BIOS de tu equipo y desactiva la gráfica integrada en el procesador. Comprueba que esté bien desactivada mirando en el administrador de dispositivos que sólo te aparezca la nvidia.

 

Saludos!

Share this post


Link to post
Share on other sites

Buenas, sí que te está usando el juego toda la CPU. Y me huelo el porqué... A ver si es.

 

Haz una cosa, entra en la BIOS de tu equipo y desactiva la gráfica integrada en el procesador. Comprueba que esté bien desactivada mirando en el administrador de dispositivos que sólo te aparezca la nvidia.

 

Saludos!

 

Gracias por tu respuesta Renkor, te cuento. Voy a entrar en la BIOS y voy a desactivar la gráfica integrada (tendré que averiguar como se hace :D ), pero en cuanto voy al administrador de dispositivos solo me aparece en la seccion controladores de video la tarjeta Nvidia.

Share this post


Link to post
Share on other sites

¿Tienes todos los drivers instalados? Lo primero comprueba que efectivamente está la iGPU desactivada por BIOS.

 

Si es así habría que plantear la posibilidad de que o bien el juego esté corrupto y no esté usando como debe la CPU, cosa extraña pero posible, o bien que tuviera una optimización de super mierda y se comiera cuanto recurso disponible del sistema tenga, cosa que dudo ya que no he visto a nadie más con tu problema.

 

Si tras lo de la iGPU y reinstalar con una previa limpieza del registro y de restos de archivos de configuración del juego sigues teniendo problemas, puedes probar esto.

 

Y si nada lo soluciona deberías mandar un ticket a EA.

 

Saludos!

 

PD: ¿Tu micro está bien disipado no? ¿No tiene problemas de temperatura con altos usos? Porque salvo llegar al 100% todo el rato, no debería tampoco ralentizarte el sistema.

Share this post


Link to post
Share on other sites

¿Tienes todos los drivers instalados? Lo primero comprueba que efectivamente está la iGPU desactivada por BIOS.

 

Si es así habría que plantear la posibilidad de que o bien el juego esté corrupto y no esté usando como debe la CPU, cosa extraña pero posible, o bien que tuviera una optimización de super mierda y se comiera cuanto recurso disponible del sistema tenga, cosa que dudo ya que no he visto a nadie más con tu problema.

 

Si tras lo de la iGPU y reinstalar con una previa limpieza del registro y de restos de archivos de configuración del juego sigues teniendo problemas, puedes probar esto.

 

Y si nada lo soluciona deberías mandar un ticket a EA.

 

Saludos!

 

PD: ¿Tu micro está bien disipado no? ¿No tiene problemas de temperatura con altos usos? Porque salvo llegar al 100% todo el rato, no debería tampoco ralentizarte el sistema.

 

He hecho las instrucciones que me has dejado en la página, pero no consigo encontrar la opcion de desactivar la grafica integrada intel desde la BIOS. El juego lo descargue de Origin, y la descarga se realizo correctamente. Tengo una placa MSI Z97-G45 Gaming.

Share this post


Link to post
Share on other sites

Buenas,

 

Que la descarga se realice correctamente no exime a un juego de que durante la posterior instalación algún archivo esté corrupto.

 

Como comprenderás no me sé de memoria todos los menús y submenús de las BIOS de los distintos fabricantes y tú tendrás la misma facilidad que yo para buscarlo en el manual de la placa. Lo que sí suele ser generalizado es que ese apartado esté dentro del apartado de configuración de la CPU en la BIOS, así que busca por esos submenús hasta que encuentres iGPU o OnBoard GPU, o algo así.

 

Comprueba que tengas la BIOS actualizada, por cierto.

 

Comprueba que tengas los drivers de la iGPU instalados antes de hacer nada en la BIOS:

Drivers de la iGPU W10 64bits

Drivers de la iGPU W7 64bits

 

Saludos!

 

PD: He mirado tu manual, echa un ojo por Settings y Board Explorer. Procura mirar todos los campos.

Share this post


Link to post
Share on other sites

Buenas,

 

Que la descarga se realice correctamente no exime a un juego de que durante la posterior instalación algún archivo esté corrupto.

 

Como comprenderás no me sé de memoria todos los menús y submenús de las BIOS de los distintos fabricantes y tú tendrás la misma facilidad que yo para buscarlo en el manual de la placa. Lo que sí suele ser generalizado es que ese apartado esté dentro del apartado de configuración de la CPU en la BIOS, así que busca por esos submenús hasta que encuentres iGPU o OnBoard GPU, o algo así.

 

Comprueba que tengas la BIOS actualizada, por cierto.

 

Comprueba que tengas los drivers de la iGPU instalados antes de hacer nada en la BIOS:

Drivers de la iGPU W10 64bits

Drivers de la iGPU W7 64bits

 

Saludos!

 

PD: He mirado tu manual, echa un ojo por Settings y Board Explorer. Procura mirar todos los campos.

 

Muchisimas gracias Renkor! Voy a realizar todo lo que me dijiste y te comento ;)

Share this post


Link to post
Share on other sites

Muchisimas gracias Renkor! Voy a realizar todo lo que me dijiste y te comento ;)

 

Te comento Renkor. Instalé los drivers de la gráfica integrada de Intel después de extraer la tarjeta Nvidia y arrancar el ordenador . Después de eso actualicé la BIOS a la última versión (v1.9) y ya me apareció el menú de los gráficos de Intel. Cuando accedo al menú "Integrated Graphics Configuration" me salen 3 opciones: "Virtu Technology" que la tengo en Disabled, "Initiate Graphic Adapter" que la tengo en PEG y "IGD Multi-Monitor" que la tengo en Disabled. Esas opciones son para combinar la grafica dedicada con la del procesador tengo entendido, pero las habilité en modo D y me dieron problemas, asique desabilité la opción. Ahora cuando arranco el FIFA me consume jugando un partido sobre un 10% menos de procesador, es decir, entre el 87-95%, aunque la cpu sigue estando al 100%.

Share this post


Link to post
Share on other sites

Bueno, después de hacer algo de overclocking en la tarjeta gráfica he sacado las siguientes conclusiones pero sin solucionar el problema. El FIFA me sigue llendo lento, he instalado el GTA V y no es que me vaya mui bien tampoco al igual que el Battlefield 3, pero no tengo ninguna queja porque ambos me funcionan fluídos menos el FIFA. La cuestión es que con el programa MSI Afterburner he observado que cuando juego el partido me está llendo a 60 fps mas o menos, pero el juego va lento. El procesador sigue llendo a casi el 95%, pero ha bajado al 80-85% mas o menos. Aun así me parece extraño teniendo un intel i5 4670.

 

Alguien tiene alguna solución???

Share this post


Link to post
Share on other sites

Al menos podrías leer las normas del foro y cambiarte el avatar. Y de paso presentarte en la parte apropiada, si aún no lo has hecho.

Enviado desde mi Windows Phone

 

 javicamarinas, lo mismo que te comento en privado, te lo comento públicamente, para dejar constancia. O empiezas aplicar las normas mínimas y básicas de la comunidad o bien lograras dos cosas; Que el resto de usuarios, pase de tus post y problemas y ganarte una sanción.

 

De igual forma, si tienes un post publico, no es necesario enviar MD al resto de usuarios con el mismo problema, para que traten de ayudarte.

 

Veo en este mismo post, como hay varias personas aconsejándote, por respeto a ellas, hazles caso, si deseas lograr que el fifa te funcione, si no siempre te quedará la consola o el PRO.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×