Jump to content
Darknight

ASUS P8Z77-V No funciona el audio

Recommended Posts

Hola gente, 

 

Os pongo un poco en situación: Hace poco actualicé mi AMD 7850 por una 1070. Luego me picó la curiosidad e intenté conectar ambas para ver si podía hacer Folding con las dos, solo por experimentar, no tenía intención de tener el equipo así 24/7. El caso es que después de conectar la AMD en en otro PCI-E e instalar los drivers, en algún momento no sé exactamente cuando, el audio de mi placa base dejó de funcionar. 

 

Problema: En la pestaña donde están los dispositivos de reproducción me pone en todas mis salidas menos las digitales que está "No conectado". Los auriculares me funcionan solamente en la salida del monitor y con mucha estática de fondo. He probado todo, partiendo de la base de que he formateado quitando ambas gráficas y usando solo la integrada y sigue sin funcionar ya no sé qué hacer. Lógicamente he reinstalado drivers, ultima versión, la del CD de la placa base, con los genéricos de windows... 

 

7a6yQvfm.png

 

Lo más significativo que he encontrado ha sido que con un LiveCD de Ubuntu directamente no me detectaba esas salidas de audio, solamente la SPDIF y HDMI, las analógicas ni aparecían. 

 

Si cambio la configuración del panel frontal a AC97 entonces aparecen como conectados, se mueve la barrita del sonido verde, pero no sale nada de audio.

 

Alguna idea? Todo lo que he buscado por internet y tenían un problema similar han acabado comprando una tarjeta de sonido...

 

Gracias.

Share this post


Link to post
Share on other sites

Hola,

Ya instalé el micro 6900K en mi placa Rampage V Extreme y lo reconoció la nueva Bios (3301) y funciona bien, lo que me ocurre ahora es que no tengo sonido en los altavoces, no sé si se ha deshabilitado el Realtek High Definición de la placa base, porque no suena nada.

Un saludo y gracias.

Share this post


Link to post
Share on other sites
En 3/8/2016 a las 3:13, JOSELUIS dijo:

Buenos días,

Ya solucioné el problema de la falta de sonido en la Motherboard.

Muchas gracias a todos por vuestra ayuda.

Saludos!

Como nos alegra que se haya arreglado el problema de sonido.

¿Cómo se solucionó es lo importante?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×