Jump to content
Sign in to follow this  
Tajada94

Duda/Problema con GTX 1080.

Recommended Posts

Hola hardwarefílicos!, tengo una duda, mi tarjeta gráfica Gigabyte GTX 1080 Xtreme Gaming me esta dando "un problema" y no se a que se debe. El problema es el siguiente: cuando esta ejecutando un juego en concreto (PUBG), y esta a plena carga se encienden encima de los conectores de corriente unos pequeños leds de luz blanca, esta luz es intermitente y suelo pasar varios minutos hasta que se vuelve a encender, he estado buscando a que problema o aviso pueden responder estos leds y no he encontrado nada, ¿alguna idea?.

 

Un saludo.

Share this post


Link to post
Share on other sites

El problema me pasa desde que compre el sleeving de los cables de la gráfica, ¿puede que sea por los cables?. La fuente no me ha dado nunca ningún problema...

Share this post


Link to post
Share on other sites

El problema me pasa desde que compre el sleeving de los cables de la gráfica, ¿puede que sea por los cables?. La fuente no me ha dado nunca ningún problema...

¿Has hecho alguna comprobacion con los cables de serie de la fuente? Es posible que alguno de los pines esté dando fallos.

 

Enviado desde mi LG-H870 usando Benchmarkhardware

Share this post


Link to post
Share on other sites

Igualmente pasa el modelo de la fuente. Por ahi se suele recomendar mucha fuente talibán y el hecho  de que sea intermitente es mas probable que sea debido a la fuente que al cableado.

 

Edit:

acabo de ver la fuente aerocool en tu pie de texto. Saca ese monstruo de tu pc y tramita una devolucion de esa aberracion antes de que convierta medio vecindario en un crater.

Kim jon-un pone esas fuentes en sus cabezas de misiles nucleares para aumentar el radio de la explosion.

Ademas para que demonios necesitas 1100W? Que es un pc no el delorean de regreso al futuro.

Con esa comp pondria esta preciosidad https://www.wipoid.com/enermax-platimax-750w.html

Share this post


Link to post
Share on other sites

Se me hace raro que sea la fuente, porque la fuente la tengo hace dos años y no me ha dado ni un solo problema, la tarjeta gráfica la tengo desde el verano pasado y el problema de los leds ha sido a raíz de haber cambiado los cables de sleeving hace un par de meses.

Share this post


Link to post
Share on other sites

Esas fuentes son una boba de relojeria pueden funcionar bien inicialmente pero la calidad es exageradamente pesima y cuando hacen pop empieza a descontrolarse todo a havcer cosas raras y a quemar componentes del ordenador. Muchos son los casos en los que la fguenbte aparentte mente esta bien mientras que no paran de estropearse componentes y es por problemas como el que estas teniendo tu con la fuente por lo que se estropean. 

Share this post


Link to post
Share on other sites

Lo que voy hacer es probar varios días con los propios cables quitando el sleeving, así poder saber si es problema de la fuente o del propio sleeving.

Share this post


Link to post
Share on other sites

Me habéis acojonado un poco xD, y teniendo en cuenta los componentes que tiene el Pc no me la quiero jugar, ya esta pedida fuente nueva en Pccomponentes. Además he estado pensando y últimamente el Pc me esta haciendo cosas raras de que no arranca adecuadamente a veces, por lo tanto fuente de alimentación nueva y me despreocupo. Gracias por los consejos ;)  

Share this post


Link to post
Share on other sites

que fuente has pillado?

 

Mientras sea de marca : FSP, seasonic, supeflower o enermax. Esas son buenas seguro.

Despues tienes EVGA y corsair que tambien hacen buenas fuentes pero no todas son buenas.

De las demás marcas no me fiaria yo mucho.

Share this post


Link to post
Share on other sites

Esa luz blanca de tu placa significa que la conexión es correcta, si se vuelve roja es porque hay alguno de esos conectores flojos o un cable fallando. Me paso con una asus 1080ti, la cual le tuve que cambiar el cable porque daba ese problema y al cambiarlo pude ver que un cable terminó soltándose.

 

Por cierto, alguno sabe donde se pueden conseguir los tubos de led que van dentro de la Asus GTX 1080TI ?, porque una parte de la iluminación no enciende. Los led funcionan pero el tubo no distribuye la luz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×