Jump to content
  • 0
Sign in to follow this  
microtech

Problemas de temperaturas

Question

Haces unos mese he comprado un 8700k Y lo tenias con ventilador de nox de torre con doble ventilador esta torre me funcionaba bien con el antiguo procesador pero con el i7 era de 70-80 grados solo con chrome abierto he decidido poner enfriamiento liquido y he comprado el kraken x62 de doble ventilador he cambiado la pasta termica de fabrica y aun sigue marcando esas temperaturas pong o la mano en el aire expulsado y no lo siento caliente  

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
hace 19 horas, microtech dijo:

Haces unos mese he comprado un 8700k Y lo tenias con ventilador de nox de torre con doble ventilador esta torre me funcionaba bien con el antiguo procesador pero con el i7 era de 70-80 grados solo con chrome abierto he decidido poner enfriamiento liquido y he comprado el kraken x62 de doble ventilador he cambiado la pasta termica de fabrica y aun sigue marcando esas temperaturas pong o la mano en el aire expulsado y no lo siento caliente  

Buenas compañero, que especificaciones tiene tu pc? puedes aportar una foto de las temperaturas con algún programa de monitoreo? así como una foto donde muestre valores de overclock y voltaje administrado para el procesador. Normalmente el 8700k debería rondar entre 60º - 70º a plena carga con los valores de stock.

Te dejo algunos programas para revisar los valores que necesitas enseñar:

https://openhardwaremonitor.org/downloads/

https://www.hwinfo.com/download.php

Share this post


Link to post
Share on other sites
  • 0

Como dice el compañero si nos pasas una foto del HWINFO como esta podremos descartar ciertos problemas, aparte comentanos que fuente de alimentación tienes. Si vemos que está todo correcto con el pantallazo, como te dijo ayer @Gonzopuede ser que la aplicación de la pasta térmica no haya sido la adecuada.

 9d2f6901c4ae8ecb1ce72b4c1423089a.png

Share this post


Link to post
Share on other sites
  • 0
hace 6 horas, BBJ90 dijo:

Buenas compañero, que especificaciones tiene tu pc? puedes aportar una foto de las temperaturas con algún programa de monitoreo? así como una foto donde muestre valores de overclock y voltaje administrado para el procesador. Normalmente el 8700k debería rondar entre 60º - 70º a plena carga con los valores de stock.

Te dejo algunos programas para revisar los valores que necesitas enseñar:

https://openhardwaremonitor.org/downloads/

https://www.hwinfo.com/download.php

Aqui tienes las imagenes 

http://prntscr.com/kwrbhm

http://prntscr.com/kwrcxi 

mi fuente de poder es Corsair vs 650 segun recuerdo es 80 plus 

Sobre la pasta térmica ya la he cambiado tres veces para ver si es eso y no veo cambios ademas cuando quito en enfriamiento liquido veo que la pasta no se sale de los voldes ( creo que esta bn de pasta termica y es una calidad que creo buenam e valio 10 Euros ) y el enfriamiento no lo veo flojo ni nada ademas que le instale este mismo modelo a un colega y le funciona bn se como ponerlo ( eso creo si no el de mi colega no funcionara )

Share this post


Link to post
Share on other sites
  • 0

Lo que dije ayer en el directo, tienes el procesador a 4.9GHz por lo que tiene overclocking el procesador, algun programa o la BIOS te ha hecho OC automático y le estas metiendo a la CPU 1.341V .

Tienes algun programa de asus instalado en windows que haya podido ser el causante? 

Share this post


Link to post
Share on other sites
  • 0
hace 2 minutos, Rmedive92 dijo:

Lo que dije ayer en el directo, tienes el procesador a 4.9GHz por lo que tiene overclocking el procesador, algun programa o la BIOS te ha hecho OC automático y le estas metiendo a la CPU 1.341V .

Tienes algun programa de asus instalado en windows que haya podido ser el causante? 

no que yo sepa puedo darte control de mi ardenador y lo solucionamos si puedes 

Share this post


Link to post
Share on other sites
  • 0
hace 16 minutos, Rmedive92 dijo:

Pues si no tienes ninguna aplicacion de Gigabyte/Aorus instaladas, tendrás el OC  por la BIOS y ya ahi no te podria ayudar remotamente XD. 

si claro de Gigabyte tengo jaja ahora me acuerdo que eso es asus si quieres mi control hablame por discord estoy como microtech en el grupo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×