Jump to content
Sign in to follow this  
Enders

Píxeles verdes en pantalla, ¿problemas de GPU?

Recommended Posts

Hola a todos:

Hace tres días un familiar estaba con mi PC en el launcher de Epic Games para jugar a Fortnite y, cada vez que abría el chat, aparecían píxeles verdes por todo mi monitor, el ordenador se bloqueaba y se reiniciaba solo. Después inicié Titanfall 2 y pude jugar sin problemas. Mi 770 se mantenía a unos 54 grados y a 60 fps, así que pensé que sería problema de Fortnite y sus parches. 

Sin embargo, al día siguiente estoy navegando y escuchando música cuando, de repente, se bloquea la pantalla, aparecen píxeles de distintos colores, la música continúa unos segundos y después el PC se cuelga y tengo que apagar mediante botón. Desde entonces, no puedo entrar a Windows porque el logo de carga se paraliza (entiendo que el ordenador llega a la pantalla de inicio pero no la veo) y, además, la BIOS también muestra los mismos píxeles; por supuesto, la resolución ha dejado de ser Full HD, como si no hubiese drivers instalados. A esto hay que añadir que Windows entra en reparación porque uso el botón en lugar de "Apagar sistema".

Espero que podáis ayudarme porque no estoy seguro de lo que le pasa a mi PC.

Un saludo.

EDITO: probé con otro monitor antes de entrar en la BIOS, con idéntico resultado.

P.D: os dejo aquí las especificaciones del equipo,

Procesador: Intel Core i5 4670

Placa base: Asus Z87 C (C2)

Memoria RAM: G.Skill Ripjaws X 2x4GB 2133 Mhz DDR3

GPU: MSI GTX770 2GB GDDR5

Fuente: Corsair RM 750X (me la compré mucho después que el resto; me sobran vatios por todos lados).

Share this post


Link to post
Share on other sites

Hola @Enders todo apunta a un problema en la gráfica (obviamente) normalmente esos artifacs en pantalla, suelen estar asociados a problemas de memoria o bien por mal funcionamiento y/o sobrecalentamiento. En pocas palabras, la GPU se está muriendo.

Share this post


Link to post
Share on other sites

Muchas gracias por responder, Gonzo. Creo que voy a tener que cambiar de gráfica, porque dudo que me compense reparar la 770 (aunque pudo mover la beta de BF V a 30 fps con pequeños cortes y me sorprendió). Curiosamente, no vi problemas de temperaturas en HWInfo, pero por lo que leí y como bien dices, parece ser problema de la memoria de la GPU.

Espero, por otro lado, que al tener que apagar de botón y entrar Windows en modo reparación no haya afectado a mis HDD que destino al almacenamiento de archivos (el 840 Evo lo uso como arranque del SO).

Ahora me toca ver si sigo con Nvidia y su serie 2070 o me paso a Vega, pero eso ya da para otro hilo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×