Jump to content
  • 0
Sign in to follow this  
twitch.tv/bast1k

Problema tirones en raton

Question

Buenas pues resulta que compré este pc con las siguientes caracteristicas y bueno el problema es que dan como micro tirones en el mouse sobre todo si paso por encima de sitios que muestren información en el buscador y en juegos , no es mucho pero si se nota que se queda como 1 milisegundo pegado , algunas specs:

 

Microprocesador :Intel core i5 - 7400

Placa : z270-a pro

Ram : 2x4 Corsair vengenace 2400mhz

Fuente : enermax 500W naxn

Tarjeta gráfica : RX 560 4gb "Aqui veo que en vez de ir a 16x el pci-e va a 8x"

SSD: Samsung SSD 850 EVO 250gb  SATA600/600

Disipador de stock , temperaturas no sobrepasan los 50º ni en full.

 

Raton aukey  y un teclado Bluestork keyz  #3

 

Bios actualizada , ya no se que mirar mas sinceramente se me escapa de las manos.

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
En 27/12/2018 a las 0:32, Amegooo dijo:

Raton aukey

Pues lo cierto que todo apunta a eso... Prueba a cambiar el ratón a otro puerto USB o incluso probarlo en otro PC. Pero que se quede pillado, tiene pinta que es el sensor óptico del ratón o similar. No creo que sea culpa directa del PC a priori, y más siendo nuevo. Si el ratón funciona bien en otro PC y se descarta, bien optaría por formatear el PC, no sea que tengas algo, que, de problemas en Windows, pero la verdad, lo veo poco probable.

Share this post


Link to post
Share on other sites
  • 0
On 12/28/2018 at 11:51 AM, Gonzo said:

Pues lo cierto que todo apunta a eso... Prueba a cambiar el ratón a otro puerto USB o incluso probarlo en otro PC. Pero que se quede pillado, tiene pinta que es el sensor óptico del ratón o similar. No creo que sea culpa directa del PC a priori, y más siendo nuevo. Si el ratón funciona bien en otro PC y se descarta, bien optaría por formatear el PC, no sea que tengas algo, que, de problemas en Windows, pero la verdad, lo veo poco probable.

Buenas el pc está formateado unas 3 veces ya , he probado tanto en los puertos usb 3.0 como en los 2.0 , el raton lo tenia en el anterior pc y nunca me dio ningun problema la verdad , he desmontado y montado el pc entero por mi cuenta y no veo nada raro me pasa esto https://www.youtube.com/watch?v=0M3mbxKF1kAç

 

Algunas fotos por si veis algo raro , bios actualizada y drivers al dia , https://imgur.com/a/eJ3dAH4

Share this post


Link to post
Share on other sites
  • 0
hace 3 horas, Amegooo dijo:

el raton lo tenia en el anterior pc y nunca me dio ningun problema la verdad

Pero lo has probado, en otro PC ahora con el fallo en tu PC?

Según el video, parece que es un fallo que hacía el Adrenaline de AMD, pero claro de hace mas de 1 año, quedaría algo descartado, sobre todo, porque tengo el adrenaline instalado en 2 equipo y no dan ningún problema y eso que son los de cacharreo.

Tras probar lo del ratón, por descartarlo. (ya ya que funcionaba en el otro, pero eso no quita que ahora no funcione y de problemas en el actual) yo además probaría un ratón cualquiera en el equipo actual, para descartar perífericos y problemas de hardware. Que es una prueba, rápida, fácil y sin complicaciones. Porque la otra, es cambiar la GPU y hacer pruebas.

De drivers a priori, formateando 3 veces como comentas, descartaría problemas dee drivers.

 

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Gonzo said:

Pero lo has probado, en otro PC ahora con el fallo en tu PC?

Según el video, parece que es un fallo que hacía el Adrenaline de AMD, pero claro de hace mas de 1 año, quedaría algo descartado, sobre todo, porque tengo el adrenaline instalado en 2 equipo y no dan ningún problema y eso que son los de cacharreo.

Tras probar lo del ratón, por descartarlo. (ya ya que funcionaba en el otro, pero eso no quita que ahora no funcione y de problemas en el actual) yo además probaría un ratón cualquiera en el equipo actual, para descartar perífericos y problemas de hardware. Que es una prueba, rápida, fácil y sin complicaciones. Porque la otra, es cambiar la GPU y hacer pruebas.

De drivers a priori, formateando 3 veces como comentas, descartaría problemas dee drivers.

Probaré con otro ratón comento en unos dias gracias.
 

 

Share this post


Link to post
Share on other sites
  • 0

Pues error raro el del ratón, si fuera por culpa de los USB por alimentacion o inestabilidad te fallaria en casi todo que conectaras por el. Al formatear tanto supongo que no es por software o por un software en especifico que tengas tu instalado y en los demas pc no.

La verdad que es bastante peculiar el error, yo por un raton aukey la verdad que no me rallaria mucho y pillaria otro . Con otros ratones no ocurre el mismo error no ?

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, Rmedive92 said:

Pues error raro el del ratón, si fuera por culpa de los USB por alimentacion o inestabilidad te fallaria en casi todo que conectaras por el. Al formatear tanto supongo que no es por software o por un software en especifico que tengas tu instalado y en los demas pc no.

La verdad que es bastante peculiar el error, yo por un raton aukey la verdad que no me rallaria mucho y pillaria otro . Con otros ratones no ocurre el mismo error no ?

No me falta probar en mi pc otro y comento , saludos.

Share this post


Link to post
Share on other sites
  • 0
On 1/1/2019 at 7:22 AM, Rmedive92 said:

Pues error raro el del ratón, si fuera por culpa de los USB por alimentacion o inestabilidad te fallaria en casi todo que conectaras por el. Al formatear tanto supongo que no es por software o por un software en especifico que tengas tu instalado y en los demas pc no.

La verdad que es bastante peculiar el error, yo por un raton aukey la verdad que no me rallaria mucho y pillaria otro . Con otros ratones no ocurre el mismo error no ?

Hoy he comprado otro nada de el otro mundo un tacens mars para no gastar mucha pasta por si no funcionaba... y sigue igual.

Share this post


Link to post
Share on other sites
  • 0
On 1/3/2019 at 1:12 PM, Rmedive92 said:

Pues si ya otro raton no te funciona, algo de los USB o controladora de la placa base es

Hola cambié al final el ratón y sigue igual , cambié tambien la gráfica y puse otro slot de ram a los 8gb que ya tenía.

Share this post


Link to post
Share on other sites
  • 0
On 3/21/2019 at 12:21 PM, Gonzo said:

 

He formateado ya minimo 10 veces con diferentes s.o , al parecer viene de el SSD el problema he probado con un hdd de toda la vida y parece que remitió pero me falta hacer pruebas , de todas maneras si es el ssd no hay manera de solucionarlo? me pone que está en buen estado etc.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Rmedive92 said:

Seria raro que fuera problema de un SSD en un raton ¿llegaste a probar el raton en otro equipo?

Como dije desde un principio el raton original antes de cambiar de pc funcionaba perfecto , compré otro y sigue igual incluso diria que peor estoy convencido desde que es el SSD , incluso en bios tenia rubbering en el mouse.

Share this post


Link to post
Share on other sites
  • 0

Habiendo cambiado casi todo el pc, no se que decirte la verdad, me pareceria raro que el raton no vaya bien por una fuente de alimentacion con lo poco que consume, pero siendo el tipo de raton que es, que no es la gran cosa yo cortaria por lo sano y pasaria de ese raton de una vez.

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Rmedive92 said:

Habiendo cambiado casi todo el pc, no se que decirte la verdad, me pareceria raro que el raton no vaya bien por una fuente de alimentacion con lo poco que consume, pero siendo el tipo de raton que es, que no es la gran cosa yo cortaria por lo sano y pasaria de ese raton de una vez.

Agradecería que leyeras el post entero ,ya lo cambié y pasa igual es lo que llevo diciendo desde la mitad de el post ya que me lo que me dijiste es que probara el raton en otro pc y lo que hice fue comprar otro , estoy sospechando que fuera la propia alfombrilla no sé ya de pensar.. estoy apreciando un zumbido ahora mismo en la fuente tipo coil whine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×