Jump to content
  • 0
Conéctate para seguir esto  
JCMartinez

Reinicio de PC al jugar o usar sorfware exigente

Pregunta

Hola,

Estoy abriendo hilo nuevo pero mi problema es muy similar al descrito en este otro hilo:


Mi PC es:

Micro: Intel i5-6600K
Disipador: Cryorig H5
Placa: Asus Z170-A
Memoria: G.skill 16GB 4x4GB 3000Mhz CL15
Gráfica: Gigabyte GTX970 G1 gaming
Fuente: Enermax Revolution Xt 730w
SSD (principal) 240GB
Disco Seagate Barracuda 1TB
Disco WD Caviar Black 1TB

Me ocurrio el fallo la primera vez hace unos dias durante la demo vip de Anthem, al poco de estar jugando se me reinico el ordenador. Pense que era un fallo ocasional pero luego me volvio a pasar de nuevo y probe con Doom para descartar si era del juego o del PC. Efectivamente en Doom una vez me carga la partida no aguanto jugando mas de 30 segundos y se reinicia.
También me ha pasado hoy usando Substance painter en un momento puntual. Por lo demás el PC esta funcinando con normalidad para navegar y para tareas como uso de photoshop u otros programas, etc.

Todos los componentes del PC tienen el mismo tiempo de vida (2016) a excepción de los discos duros que tienen un poco mas tiempo pero no mucho.
Voy a probar a hacer un test con OCCT tal como he leido en el hilo anterior. ¿Algún otro sofware con el que hacer estos tests?.

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

8 respuestas a esta pregunta

Publicaciones recomendadas

  • 2

Buenas @JCMartinez con el OCCT vas a estresar el equipo, obviamente si se apaga en el proceso es que algo no va bien, muy seguramente a nivel de hardware. Hay otros programas para estresar el equipo como el Intel XTU para CPU o Ram, o el 3DMark para la gráfica.

¿Has revisado las temperaturas del equipo? A ver si los renicios son por altas temperaturas 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0

La temperaturas estan bien creo. Te paso una captura de MSi afterburner.
Además sería raro porque he probado 2 o 3 veces Doom y los reinicios son practicamente al iniciar el juego, a los pocos segundos. Los ventiladores estan funcionando bien todos.

Captura MSI https://www.dropbox.com/s/tn67dfrv5eysm8h/afterburner_data.JPG?dl=0
 

No se muy bien como se configura el OCCT, he intentado hacer un test corto pero creo que he hecho algo mal.

 

Inicio las prueba pero al cabo de un minuto me dice "Detenido. Cancelado por el usuario".

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0
hace 1 hora, JCMartinez dijo:

Voy a probar a hacer un test con OCCT tal como he leido en el hilo anterior. ¿Algún otro sofware con el que hacer estos tests?.

el OCCT cuando termina, te entrega unas graficas muy completas. Si las pasas, ayudarñan para ver como va como tu.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0

Estos son los resultados que me ha dado en una prueba automatica de la fuente que ha durado 59 segundos. De hecho pensaba que iba a durar una hora pero al minuto se para solo. Según indica es porque encuentra un error pero claro, no veo que es.
Como he comentado me resulta confuso el programa y no se si lo hago bien.
https://www.dropbox.com/sh/hzf2xo1r3yjoirm/AAABVVNe95bKotBQg1KqZAbIa?dl=0

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0

Incluyo el test de la GPU y el anterior para que quede mas claro cual es cual. Gracias.

GPU https://www.dropbox.com/sh/ld7hdg6dcfzx7lc/AAAdREypk1-DujvryHxTJGBfa?dl=0

Power supply https://www.dropbox.com/sh/hzf2xo1r3yjoirm/AAABVVNe95bKotBQg1KqZAbIa?dl=0

Actualizo para comentar que he instalado la demo de 3d mark y se ha reiniciado en mitad del test.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0

Parece que ya se ha solucionado. 😊
He hecho una limpieza general de las rejillas, disipadores y ventiladores. La rejilla frontal tenía una buena acumulación de polvo, razón por la que tal vez el aire fresco no entraba lo suficiente, aparte los ventiladores/disipadores de la gráfica y del micro también tenían un poco de polvo acumulado.

Después de limpiarlo lo he dejado abierto sin ni siquiera los filtros porque quería comprobar si seguía ocurriendo aún estando totalmente ventilado.
Se ha mantenido estable en Doom durante bastante rato y la demo de 3dmark la ha completado sin problema. Tampoco he visto nada raro en las gráficas después de los tests, temperaturas óptimas y demás.

Suelo limpiar el ordenador de vez en cuando pero hace ya un tiempo que le tocaba limpieza y lo dejé, mea culpa. Es decír, tenía polvo pero tampoco algo exagerado. Queda claro que es algo muy delicado.

Dejo por aquí las gráficas de afterburner por si alguien quiere darles un vistazo. Gracias.

Test 3dmark https://www.dropbox.com/s/oegwtdtmskepu7u/afterburner _test_3dmark.JPG?dl=0

Doom https://www.dropbox.com/s/xwcl532v8ktojnc/afterburner _test_doom_2.JPG?dl=0

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
  • 0

No se si le habras cambiado la pasta termica al procesador y la grafica, pero te lo aconsejaria tambien. Te dejo un kit de limpieza por si necesitas algunos de los materiales tipicos . Muchas  veces los renicios y parones al pedir al pc caña suelen ser por suciedad o que la fuente empieza a no poder ofrecer la suficiente potencia.

Pincel https://amzn.to/2pWOoB6
Spray Aire comprimido http://bit.ly/2pTeXY5
Alcohol Isoprolipilico https://amzn.to/2pVF0Od
Pasta Termica https://amzn.to/2pUBovZ
Thermal Pads https://amzn.to/2pXnpWq

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
Conéctate para seguir esto  

×