Jump to content

Recommended Posts

Hola. Mi pc fue montado en Enero (no era uno premontado, me lo montó un técnico) y nunca me había dado problemas. Hace unos días me di cuenta que uno de los ventiladores de la caja del pc (una nox hummer mc) ha dejado de funcionar. Alguien sabe una posible solución? Si alguien puede ayudarme lo agradezco mucho y un saludo.

Share this post


Link to post
Share on other sites

Hola @netsst cual de los ventiladores es?
Has comprobado que esté conectado? Si no sabes cual puedes pasarno unas fotos de tu PC con la tapa abierta y te miramos de indicar.

¿Has probado a moverlo con el dedo por si hacía algo?

Quedo en la espera

Share this post


Link to post
Share on other sites

Yo me voy a atrever a lanzar una pregunta, Esa torre tiene control de ventiladores en el frontal, puede ser que ese ventilador lo haya colocado en dicho controlador, y lo tengas apagado?  -yo tengo esa torre, y tengo ventiladores a placa, otros a controlador y otros directamente conectados a la fuente. (Si tengo que arreglar ese desastre) 

Share this post


Link to post
Share on other sites
hace 25 minutos, bojitag dijo:

puede ser que ese ventilador lo haya colocado en dicho controlador, y lo tengas apagado?

Hombre, dice que le funcionaba y ahora no. Imagino que no abrá apagado el controlador.... y si lo ha hecho, lo habrá mirado :LUL: pero a saber. Lo cierto que no pensé en el controlador, pero como sea eso, tiene fácil solución xDDDD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×