Jump to content
  • 0
Sign in to follow this  
p1tu

Problema RTX2060, Juego

Question

Buenas a todos, os queria preguntar sobre un problema que me ha surgido hoy con mi nueva RTX2060, al terminar la pantalla de carga para jugar al the division 2, hay veces que el pc se reinicia (El error que da segun el visor de eventos de windows es el Kernel-Power 41 (63), no siempre pasa, no se si tiene que ver con la configuracion grafica o exactamente el que pero he llegado a jugar en ultra, de hecho iba perfecto.

PD: He probado varios juegos y no me pasa esto.
      No creo que sea un problema de energia, porque la fuente que tengo es de 750w y con mi antigua GTX960 no me dio ningun problema de este tipo.
      Las temperaturas las he vigilado y tampoco son, son totalmente normales.

Mi PC lo teneis en la firma. Saludos y muchas gracias.

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0

Hola @p1tu el error Kernel-Power 41 simplemente indica windows que has tenido un reinicio abrupto.
¿Te pasa con otros juegos? o programas? o exclusivamente con The Division 2?

Por otro lado, has probado a reinstalar el juego y si ver si vuelve a fallar?

Prueba a pasar unos test al PC y vemos que resultados te dan y si te funciona bien el PC, si pasando estos test, se reinicia o fallan, veremos que problemas pueden ser. Recomiendo siempre pasar estos test, con windows recién instalado, para suprimir posibles fallos de Windows.


https://geeks3d.com/furmark/kombustor/downloads/
https://benchmarks.ul.com/3dmark/download

 

 

Share this post


Link to post
Share on other sites
  • 0

Buenas @p1tuhas probado a desintalar el juego totalmente y volverlo a instalar? Como te ocurre solo con el the division 2 lo ideal es ver si es fallo de instalación del juego.

PD: Pasa las especificaciones que no aparecen en la firma pls.

Share this post


Link to post
Share on other sites
  • 0

La verdad es que era el siguiente paso que iba a hacer, comprobe los archivos en Uplay y nada raro.. puede ser que al instalar el juego y jugar con la GTX960 que tenia antes diese algun problema de configuracion o algo asi. Asi que voy a desinstarlo por completo y vuelvo a instalar, de paso instalo el 3dmark y le paso el test. Saludos y gracias por la ayuda :).

Mi PC (Formateado hace 3 semanas, en windows 10 me va perfecto y en otros juegos tambien van bien):
Cooler Master 690 II Advanced / Corsair CX750M 750w / i7 4790k @ 4.0GHz+Cooler Master Hyper 212 Plus (2fans) / MSI Z97 Gaming 3 / 16GB G .Skill Ripjaws X DDR3 1600Mhz / Zotac RTX2060 AMP! 6GB GDDR6 / SSD Samsung 850 EVO 120GB+SSD Samsung 850 EVO 500GB+Seagate Barracuda 7200.14 1TB SATA3 / Logitech x-540 5.1 / SteelSeries Diablo III Gaming Headset / Asus VX239H IPS (23" FHD) / Windows 10 Pro x64

Share this post


Link to post
Share on other sites
  • 0

Si desinstalas el juego mira de borrar todo los tipos de archivos que se suelen quedar como en mis documentos, roaming, etc. (supongo que la partida se guarda en la nube) . Si el cambio de grafica de la 960 a la rtx 2060 lo hiciste y luego formateaste no deberia ser problema, aparte de eso que te funciona en todos las demas aplicaciones .

Share this post


Link to post
Share on other sites
  • 0

La unica cosa que veo que pueda ser, es que yo cuando formatee hace 3 semanas tenia la GTX960 e instale sus drivers correspondientes, cuando instale el otro dia la nueva grafica, antes de instalarla, cogi y desinstale los drivers, me meti en la pagina de nvidia y me baje los drivers de la RTX2060, a lo mejor quedo algun rastro qe hace que el juego no vaya bien, otra cosa no se me ocurre la verdad jeje.

PD: La carpeta de documentos la borre, no creo que llegue a ser el launchar de uplay pero ya vete tu a saber que puede ser jeje

PD2: Me recomendais utilizar DDU para desinstalar limpiamente los drivers y volverlos a instalar a ver si a si no da el error?. Saludos.

Share this post


Link to post
Share on other sites
  • 0

Si utiliza el DDU en modo seguro para ver si los drivers de grafica no estan bien instalado, pero es raro que funcione todo lo demas y no el juego, por ello creo q el fallo es mas del The division 2 que otra cosa

Share this post


Link to post
Share on other sites
  • 0

Si, he leido a gente que le ha pasado este mismo fallo, he utlizado el DDU y he arrando el juego una vez y 0 problemas pero claro como es aleatoria peta cuando le da la gana jaja.

Share this post


Link to post
Share on other sites
  • 0

Es que el error Kernel-Power 41 puede ser por varias cosas como el fallo de la API del juego, a lo mejor al cambiar los drivers puede que haya solucionado el problema

Share this post


Link to post
Share on other sites
  • 0

Tambien he de decir, que no me di cuenta es que al desinstalar el juego, quedan dos carpetas, la de config de mis documentos y otra en program data que no la llegue a ver, la segunda no la borre porque no me di cuenta. Desinstale el uplay y el juego, borre ahora si todas las carpetas y volvi a instalarlo, aparte de el tema del DDU parace qe va bien pero no me termino de fiar, seguire probando :). Saludos y muchas gracias por la ayuda.

Share this post


Link to post
Share on other sites
  • 0

Esas son las carpetas que suelen mantener las configuraciones que pueden dar los fallos y muchas veces se quedan ahi aunque desinstales desde windows, espero que ya puedas jugar perfectamente.

Share this post


Link to post
Share on other sites
  • 0

Bueno he seguido haciendo pruebas y me ha dado por hacer otro bench con el 3dmark, solo qe ahora he marcado dx12, 1080p y DLSS y el Ray Tracing y si que se me ha reiniciado al hacer el bench, al cambiar de grafica me esta pasando esto y no tengo ni idea de porque la verdad.

Al FIFA19 juego durante una hora y 0 problemas luego despues no se si cuando son juegos con carga grafica mas elevada y con las opciones graficas al maximo pues termina petando pero cuando le da la gana..

Share this post


Link to post
Share on other sites
  • 0

Si ya te esta dando fallos en otros aspectos como benchmarks, mira de pasarle un OCCT durante 30 min mas o menos y a ver si los aguanta. Si no ya me iría a temas de fuente de alimentación. O por otro lado temas de temperatura de la CPU ¿ le has cambiado la pasta térmica?

Share this post


Link to post
Share on other sites
  • 0

Con la GTX960 no me daba problemas en cuanto a jugar. Las temperaturas de la CPU son buenas porque cuando me peta y se reinicia estaba a 52 grados la CPU, la pasta termina es de hace 3 años.

El tema de la fuente me tiene mosqueado porque es una Corsair CX750M 80 plus bronce (nunca me ha dado problemas), puede ser algo del voltaje de la grafica?, me parece extraño la verdad.

PD: De todas maneras voy a pasarle el OCCT, aun asi voy a formatear e instalar con la nueva grafica el windows 10 limpio, veremos como se comporta.

Share this post


Link to post
Share on other sites
  • 0

Hombre una pasta térmica de hace 3 años no va dar las mejores temperaturas y te aconsejaría cambiarla, el caso es ver que temperatura tiene la CPU segundos antes de petar. Por tema de la fuente aunque fue un modelo que funciono bien, había remesas que no salieron buenas por ser de otro fabricante, todas formas con los años que tiene puede que empiece a pesarles. 

Pasale el OCCT a ver que ocurre y si quieres formatear ok, pero instala el windows 10 y los drivers de manera manual descargado de las paginas oficiales de cada producto para tener el mas nuevo. A la hora de instalar el sistema que no tenga conexión a internet .

Share this post


Link to post
Share on other sites
  • 0

Lo se, lo se pero las tengo controladas y cuando me peto mirando el afterburner el procesador estaba a 52 grados, se que la CPU no es porque suelo mirar como estan tanto en idle como a full. Lo de la fuente podria ser, aunque no se cuantos años tiene de vida una fuente, la mia en agosto hace 4 años no se si es mucho tiempo.

El tema de OCCT se los he pasao y nada raro, cuando le he pasado el test de la CPU (10 minutos) estaba a unos 65 grados y el de la grafica si es verdad que se subia a 70-72 grados de maxima luego bajaban a 60 y algo, claro no se si los ventiladores de la grafica estaban a full porque yo creo que no.. estaban en 65% no se si suele ser normal que no suban al maximo.

Si si, cuando formatee mañana no conectare Internet y de hecho como formatee hace nada tengo practicamente todos los drivers actualizados bajados, mirare de nuevo y siempre de todas maneras los instalo a mano.

Bueno muchas gracias por la ayuda compañero si veo que formateando sigue el problema yo creo que la fuente al tener qe meter mas potencia peta o algo por el estilo.. lo extraño es que con la GTX960 no me lo habia hecho nunca en estos 3 años y pico.

PD: Por cierto la tarjeta grafica esta bien no?, lo digo por que de aqui hasta mediados de Junio si esta mal la puedo descambiar qe la compre el otro dia jeje.

Share this post


Link to post
Share on other sites
  • 0

Pues vamos a asegurarnos de hacer la instalación limpia y con eso pasarle test de 3DMark Time Spy, el Afterburner, Cinebench y todo el que se nos ocurra para comprobar que el pc es estable. Si la gráfica aguanta varias horas el afterburner no debería haber problemas en ella ni en la PSU que si ya ha pasado el OCCT normal puede que este ok.

Share this post


Link to post
Share on other sites
  • 0

Bueno despues de formatear instalar todo limpio con sus drivers y todo, al poner el bench en 3dmark en modo dx12, ray tracing y nvidia dlss sigue petando, la unica duda es si la grafica esta bien que yo creo que no la pasa nada, es cuando requiere un gran esfuerzo en potencia, como jugar al the division 2 en ultra o el bench la fuente peta.. porque no le da la energia que pide o eso es lo que creo yo.

Share this post


Link to post
Share on other sites
  • 0

Bueno para cerrar el hilo:

Pues el problema esta solucionado, me decidi por una Cooler Master 650 plus bronce que por cierto va muy bien y ya no me dan esos problemas.. debe ser que mi fuente (Corsair) estaba en la ultimas o no funcionaba correctactamente :). Saludos y muchas gracias por todos los comentarios.

Share this post


Link to post
Share on other sites
  • 0

Mierda, parece que no llegue a enviarte este mensaje pensado en el fallo de la fuente como dije anteriormente.

13b801cba361668e9a744b8f29d781fd.png

Las cooler master me llaman algo la atención, pero creo que no son de lo mejorcito en cuanto a fuentes de alimentación, aunque no la metería en el grupo de fuentes talibanes.

Share this post


Link to post
Share on other sites
  • 0

La que me he pillado es esta, https://www.coolermaster.com/catalog/power-supplies/masterwatt/masterwatt-650/

La ponen bastante decente, aparte he leido opiniones de gente y la unica pega es si te viene con el sonido electrico (coil whine), algunas unidades vienen con el defecto, la mia por suerte no lo tiene. Tiene buenas protecciones.

De momento va como tiene que ir.. la verdad es que la Corsair no me ha salido bien jeje. Saludos y gracias por toda la ayuda.

Share this post


Link to post
Share on other sites
  • 0

No hace falta que pongas la review de otra web/medio (spam) que para algo estan las web oficiales....

Ya como consejo, si te fias del criterio de la mayoria de webs españolas te van a colar productos "buenos" por doquier, en concreto en ese medio para que solo le hayan dado una plata, bastante regulera debe ser, ya que a la mínima en esa web dan platinos XD.

Yo te hubiera recomendado esta o su variante de 600w

Enermax ERB700AWT - Fuente de alimentaci... en Amazon

Share this post


Link to post
Share on other sites
  • 0

Perdon por el link, bueno ire comentando que tal funciona de momento la verdad es que va bastante bien y no suena apenas.. suelo bastantes reviews y experiencias de otros usuarios no solo de una fuente jeje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×