Jump to content
  • 0
Sign in to follow this  
Rey_Tchalla

Problemas Extraños

Question

Hola! , pues me paso por aquí por que estoy teniendo unos problemas con algo relacionado con la memoria ram, según me ha comentado Gonzo, en el streaming de hoy. y me ha recomendado que me pase por aquí a ver si podéis ayudarme a solucionarlo, por que me tiene loco xD

NOX HUMMER ZN
RYZEN 7 1700X 3.5Ghz

AORUS B450 PRO

HyperXFury 8GB @3200mhz

1050Ti Rog Strix

hace un tiempo le subí la memoria un poco pero la verdad como no se si toque bien o mal, pues no se si la cagué... adjunto capturas de la memoria por si son de ayuda. Un saludo y gracias

https://imgur.com/a/MNHwN9L

por si no se ve la imagen los datos de interes creo que son los siguientes:

DRAMFREQUENCY: 1596.2

fsb:DRAM 1:16

Cas latency 18

Ras to cas delay tRcd : 19

Ras precharge trp19

Tras cycle time 39

Back cycle time 68

Command rate 1T

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Paso para comunicar de que he conseguido solucionarlo dado que el problema eran las latencias. Puse todo en auto y activé el perfil 2 de X.M.P De la placa, y ya funciona todo de 10! dejo constancia de ello por si a alguien le pasa que mas o menos sepa que hacer. Un saludo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×